table to table relationship issue

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered

I have made a change to a table that I can not figure out how to correct. the employee record does not have the underline any longer and I think I need to add it back so that I can view the records correctly.

Photo of James Kuykendall

James Kuykendall

  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 51,436 Points 50k badge 2x thumb
There should be an option on the Field Properties for those those lookup fields to checkbox to display as a link to the parent record.
Photo of Gaurav Sharma

Gaurav Sharma

  • 5,756 Points 5k badge 2x thumb
Hi James,

You have to check the option (see attached image) under the lookup field options of your related field.

Please let me know if you have any questions.

Thanks,
Gaurav
(Edited)
Photo of James Kuykendall

James Kuykendall

  • 90 Points 75 badge 2x thumb

looks like I have it setup correctly, but still not working correctly.


Photo of QuickBasePros_IDS

QuickBasePros_IDS, Champion

  • 2,266 Points 2k badge 2x thumb
[Full Name] is not the same as the fields you posted in your image.  You have to check this box for all fields you want to link to the parent.
Photo of Gaurav Sharma

Gaurav Sharma

  • 5,756 Points 5k badge 2x thumb
Yup. Laura is right :)
Photo of James Kuykendall

James Kuykendall

  • 90 Points 75 badge 2x thumb

got it working! thanks all for the help