Trying to migrate our users to IE11, and exact forms aren't working. Fields show up with field ID between the ~ tilde characters. I've tried different browser settings.

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered

The forms work fine on other browsers.

Photo of breakweather

breakweather

  • 40 Points

Posted 4 years ago

  • 0
  • 1
Photo of Brendan

Brendan

  • 40 Points
Hello,

I ran a test using my IE 11 browser and the Exact Forms seem to download correctly for me.  Here's a screenshot: http://screencast.com/t/qXnNCtDfLaz

I downloaded the ABC Exact Form Example app from our Exchange.

Do you know if you have any add-ons/extensions for your browser?  Does the issue occur when you open up a version of IE with all add-ons disabled? http://screencast.com/t/BKYy1q9AduS
Photo of breakweather

breakweather

  • 40 Points
I just ran it with add-ons disabled (in IE11), and the form still didn't work:

http://snag.gy/We1Wv.jpg
Photo of Brendan

Brendan

  • 40 Points
Very strange.  Another suggestion I have is to change the Exact Form from using the filed ID to the field's name.

For example, ~10~ would be ~First Name~ instead.

Note: Text between the (~) tildes must match the field name exactly.

More info here: http://www.quickbase.com/user-assistance/#creating_exact_forms_tips.html