Unable to add users to groups.

  • 0
  • 3
  • Question
  • Updated 8 months ago
  • Answered
  • (Edited)
So I was trying to limit access to users by only allowing them to see records related to their group.  I have created the groups and given them access tot he application.  I have even added users to other groups.  However, now that I am trying to add users to new groups I receive this error: "accountID parameter specified an unknown or invalid account."  

The users have already been added to the application and are active.  I have even changed the "Target Group" field to the group name, but users are still unable to see records.  I'm not sure how to fix or get around this?  Any suggestions?
Photo of Troy

Troy

  • 120 Points 100 badge 2x thumb
  • frustrated

Posted 8 months ago

  • 0
  • 3
Photo of Matthew Neil

Matthew Neil

  • 31,438 Points 20k badge 2x thumb
It might be a small hiccup, but if it persists I'd suggest opening support ticket and they might be able to get into your app and help troubleshoot.
Photo of Evan Martinez

Evan Martinez, Community Manager

  • 8,744 Points 5k badge 2x thumb
Hi Troy,

I would agree with Matthew that if the issue persists you should certainly put in a support case with the Care Team if you are running into issues with creating groups or adding users to a group. Ideally, a member of the Care Team will be able to screen share through you and walk through the place in your current work flow where you are running into this issue. You can submit a support case using this link. Thank you for your time today Troy and I hope we can help you to resolve this issue. 
Photo of Troy

Troy

  • 120 Points 100 badge 2x thumb
Thanks for the replies.  Turns out this is an active issue since an update was pushed last Sunday.  I am currently working with the support team on it.  Thanks again!