No changes to already existing pipelines can be made, most pipelines are related to creating or updating records.
Changes in fields or field assignments result in the error "Check your entries and try again or contact Support". Refreshing the schema results in the error message "Schema refreshed with errors". Exporting the YAML for an existing pipeline and importing to create a new pipeline results in an error preventing pipeline creation. I can create a new pipeline from scratch and make changes.
Possibly related - we made a change to force UTF-8 encoding just before the pipeline issues started happening as we started having certain characters being replaced with ? or the code for the character in our records.
Question
Unable to edit existing pipelines
This topic has been closed for replies.
Sign up
Already have an account? Login
Login to the community
Login with Quickbase US – quickbase.com Login with Quickbase EU – quickbase.eu
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.