Forum Discussion

AmberPolston's avatar
AmberPolston
Qrew Cadet
10 months ago

New Forms - Adding Child Record

I am trying to implement the new form into one of my workflows.  

The user will add a new record on the parent record and select the "add child record" button.  The parent record auto-saves and directs the user to the child record table as expected.

The problem comes in when the user selects save on the child record.  An error pops up and says there was a problem saving the record.

Is anyone else experiencing this issue or am I missing something?



------------------------------
Amber Polston
------------------------------

2 Replies

  • Hi Amber,

    Unfortunately I am not able to replicate the issue, when testing myself I am able to save both the parent record and the child after being redirected. In my test both the parent and child record are on the new forms. 

    Could it maybe be an issue with the button or possibly the auto save when redirected option is unchecked in the table settings?

    If none of those work, a screenshot of the error may be helpful as well!
    Thanks,
    Tyler



    ------------------------------
    Tyler Foster
    Associate Developer
    Synctivate Inc.
    ------------------------------
    • AmberPolston's avatar
      AmberPolston
      Qrew Cadet

      It is only failing when I try to pass values through to the child record.  Attached is a screenshot of the failure and a screenshot of the Formula URL button.



      ------------------------------
      Amber Polston
      ------------------------------