Forum Discussion

KshitijNR's avatar
KshitijNR
Qrew Member
8 months ago

Quickbase reports and charts

Hi, I was wondering if someone could help me out here - I have created a chart using specific filtering criteria, however, when I click on the chart title to display the underlying data table, I get the message "Something went wrong, Try reloading this page".

I have checked and double-checked the access levels of the fields and parameters used in the report, and even created a new report with the same filtering criteria. But the error persists. 



------------------------------
Kshitij NR
Product Manager
Enerdatics
------------------------------

2 Replies

  • I suggest trying a different browser and also ensuring your Browser version is right up to date. 



    ------------------------------
    Mark Shnier (Your Quickbase Coach)
    mark.shnier@gmail.com
    ------------------------------
    • KshitijNR's avatar
      KshitijNR
      Qrew Member

      Hi Mark, thanks for getting back to me. Unfortunately that doesn't seem to work.

      What's happening here that for some reason, when I click on the chart title, it is not filtering the default data table automatically with the same parameters as the chart. And very weirdly, this is error is occurring only for this chart. 

      I have 3 charts embedded in my form - all linked to the same table - but only this one is malfunctioning.




      ------------------------------
      Kshitij NR
      ------------------------------