Discussions

 View Only
  • 1.  Abort Message Not Displaying in Mobile App

    Posted 12-10-2021 10:05
    I couldn't find a reference to this.  So, I want to make sure it is not just me.

    In the Quickbase iOS app the abort message does not display even though it is set properly in a dynamic form rule.  There is an indication that something is processing, but you are returned to the form with no message.  The abort action works in the sense that the record is not saved, but there is no message. I can get the "Display Message" action to display a message from another form rule I have. Also, testing in the same role I am logged into the app as there is no issue with the abort message displaying. 

    Have people encountered this?  I can create a banner that shows in the app with the same message, but it is weird.

    ------------------------------
    Tate Forgey
    ------------------------------


  • 2.  RE: Abort Message Not Displaying in Mobile App

    Posted 12-10-2021 17:02
    I have not tried that specific thing, but I can confirm the mobile side is riddled with bugs. I probably have reported a dozen, some very very significant.

    Unfortunately, QuickBase has made it very clear to me they have absolutely no intention of working on their mobile platform any time soon. All their resources are focused on revamping desktop forms.

    I find this very disheartening as mobile is the way of the future, and to see them ignore it is disappointing. I had many user voices back in the day. I think we need to create one specific point of feedback and all upvote it.

    ------------------------------
    Mike Tamoush
    ------------------------------