Discussions

Expand all | Collapse all

Missing Feilds From Forms and Showing Recors other than Children on form

  • 1.  Missing Feilds From Forms and Showing Recors other than Children on form

    Posted 10 days ago
    Is anybody else seeing Forms not behaving the way they should ?

    I have put support requests in but I am finding this behaviour alarming.

    1. Came back to a form and most of my fields are missing. The Tabs and Section heading are there but the fields are gone.  Under the "Customize this form"  even the blank spaces are there with "make a selection" .  This was a huge form that took many hours to build over years.  I wish I would have made a copy of the form or broke it into different  sections. If Quickbase continues with this behavior learn by my mistake and take a copy of your forms.

    2.  I have the same report link to a child table as part of a form under 2 tabs that is giving me 2 different results. Both are displaying the related records directly on the form using List All.

    The one in the first tab just shows the child records.

    The one in the second tab shows all of the records in the child table !!!

    Anybody see behavior like this before ????

    ------------------------------
    Trevor Kent
    ------------------------------


  • 2.  RE: Missing Feilds From Forms and Showing Recors other than Children on form

    Posted 10 days ago
    Not sure about the fields missing, but I do know that having 2 report links on the same form can cause glitchy behavior. On mine, when I try to delete a child record off one report, it will have the 'delete' option on the other report link, and other strange behavior.  Be sure in the second one that it is linked correctly in the field properties.

    ------------------------------
    Michael Tamoush
    ------------------------------



  • 3.  RE: Missing Feilds From Forms and Showing Recors other than Children on form

    Posted 6 days ago
    QB able to go back and find fields in past form so I am hoping they can restore. 

    Second issue has been identified as a bug...I am just not sure why I have not seen this before.

    On another not though my a dashboard that I used last week is now missing !!!

    ------------------------------
    Trevor Kent
    ------------------------------