Forum Discussion

LoisRockwell3's avatar
Qrew Member
4 years ago

Remove commas (newbie here) from imported numbers

Hello - I've spent an hour searching the community and cannot find an answer to removing the commas to my uploaded numerical column.  I was my numerical field to look like this: 123456789 not; 123,456,789

I have changed the field properties to text and yet I still have commas.  I have uploaded twice - no workie.  Please help this new person with her first upload.  



Lois Rockwell

2 Replies

  • Lois, I have been here a long time, but I remain a newbie too.... but try this.

    On you app, select the table that contains the data, click on settings, click on fields, click on the field that holds your numerical data and scroll down to find a section called display, that will let you set decimal places, and the next setting is display format, and there you should be able to select the format you desire.

    Hope this helps.


    Jeff Rogerson
  • Lois, if the number of digits is 12 or less, then you should be able to change this to a numeric field and set the commas not to show.

    If it is more than 12 digits, then you will need to leave it as a ext field type.

    Are you uploading from Excel?  is this a numeric field in excel or a text field in excel?

    Mark Shnier (YQC)
    Quick Base Solution Provider
    Your Quick Base Coach