Forum Discussion

PaulEaston's avatar
Qrew Assistant Captain
2 years ago

Sample App attachments not copying over (NIST Privacy Framework Manager)

I've been exploring the NIST Privacy Framework Manager app from the sample apps library. It is excellent, except it requires downloading three import files before deleting the sample data so you can recreate the NIST functions, categories, and subcategories. Unfortunately, these files do not seem to copy over. When I click on the links to download them, I get the following error message:

404 error

File metadata not found

Check the Quickbase service page for more information.

Please contact support if you need help.

Same error with images used in some of the reporting.

Is it expected behavior for attachments to not copy over when you use "get this app" from the sample-apps library? 

Would anyone have copies of the CSV import files that are supposed to be used with this sample app?

2 Replies

  • PaulEaston's avatar
    Qrew Assistant Captain
    Actually, I'm seeing this issue with all sample apps that I get from the sample-apps library.

    All attachments links result in the same error. No images or documents used in sample apps copy over, breaking all their links.

    Paul Easton
  • Hi Paul,

    If you are still having an issue accessing these files I would suggest putting in a case with the tech support team and letting them know that the apps you are downloading from the exchange are having this issue. I see the same error when I download the app and our team might be able to help track down where the files are for you or why the error is coming up more quickly. You can create a case with our tech support team here in community by clicking on Support in the global navigation bar or you can also contact them in Quickbase when you are signed in under the question mark (?) icon that appears in the navigation there by selecting "Manage Support Cases".

    Evan Martinez