Discussions

Expand all | Collapse all

User Voice login issues?

  • 1.  User Voice login issues?

    Posted 04-14-2020 12:19
    Does anybody else have trouble getting into the user voice portal (for Pipelines, specifically)? It just always tells me there's something wrong with my sign in information. Does anybody know how to fix it? 

    Thanks in advance! 

    #UserVoice #Pipelines​​

    ------------------------------
    Elena Larrabee
    ------------------------------


  • 2.  RE: User Voice login issues?

    Posted 04-15-2020 10:49
    Hi Elena,

    This does happen for some users looking to sign in when they haven't had their credentials logged on user voice before. I would suggest going to your My Apps page and then clicking on the orange feedback tab that appears on the left hand side of the screen. This opens up a form where you can submit a new idea or if you click into one of the existing ideas displayed in the pop up and select open in new window it will take you into User Voice. Doing this makes sure that your user is registered on the User Voice service and should help simplify any future log ins so that when you go to login you would just click the little Quick Base icon that shows up as an option to login and put in your usual login details. I hope this suggestion is helpful and absolutely let us know if you are still having issues with getting access to user voice after trying that.

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------



  • 3.  RE: User Voice login issues?

    Posted 04-15-2020 11:44
    Worked perfectly, thank you!!

    ------------------------------
    Elena Larrabee
    ------------------------------



  • 4.  RE: User Voice login issues?

    Posted 04-15-2020 13:53
    I have also been having an issue logging into User Voice for the past month or so. It would tell me my password was invalid. I have logged into it several times before and voted, even submitted my own topics there. This solution worked for me too technically although I did not have to log back in which is weird. The links in the feedback tab you mentioned let me view User Voice again.

    Hopefully that continues and the next time it is linked on the forums I can go there without logging in. Either that or I will use this workaround then too. I made sure to click the "stay signed in" link, so fingers crossed. Thanks for the tip.