Discussions

 View Only
  • 1.  Pipeline error message

    Posted 08-01-2022 19:20
    For you pipeline experts out there, can anyone please tell me why I get this error message after trying to drag a Billing Address field from a created record onto a create record field?
    This pipeline was originally created using just a city and zip text field (not using the Billing Address fields) and when I modified the app by utilizing the Billing Address field and tried to update my pipeline with values from this field, it started throwing this error message.

    Do I need to recreate the pipeline completely?

    ------------------------------
    Doug Crandall
    ------------------------------


  • 2.  RE: Pipeline error message

    Posted 08-02-2022 07:45
    This seems like a known bug. Did you drag the field name over, and it came in as {{a.Billing Address_postal_code}}? If so, then just put _ where there is a space. {{a.Billing_Address_postal_code}}.

    ------------------------------
    John Crosland
    ------------------------------



  • 3.  RE: Pipeline error message

    Posted 08-02-2022 07:47
    I believe that this is related to a known bug that has not been fixed.  Pipelines do not like the address component fields when the name of your address has two words.  Hand edit to substitute an _ underscore instead of any space.

    {{a.Billing_Address_City}}
    {{a.Billing_Address_Postal_Code}}

    ------------------------------
    Mark Shnier (Your Quickbase Coach)
    mark.shnier@gmail.com
    ------------------------------



  • 4.  RE: Pipeline error message

    Posted 08-02-2022 10:20
    Thank you to Mark and John for the quick and helpful reply! It is now working again. :-)

    ------------------------------
    Doug Crandall
    ------------------------------