Everyone on the internet

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
I am unable to see the role (Everyone on the Internet) as part of the available role, I searched and I can see that the administrator needs to activate this role.

As an administrator, where can I find this?

Thank you,
Photo of Rani Khoury

Rani Khoury

  • 174 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 52,928 Points 50k badge 2x thumb
You need to have access to your Billing Account. this is higher access to just your app.  Once you get there and edit Account Properties off the Summary tab, there is a checkbox

Allow Public Apps
Photo of Rani Khoury

Rani Khoury

  • 174 Points 100 badge 2x thumb
Thanks for the prompt reply, I have that checked (Allow Public Apps) but I still cannot see this role, is it an option within the app?
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 52,928 Points 50k badge 2x thumb
it's a bit tricky.

Pop up that book icon so you can search for a user.  Then in the search box type exactly this 

everyone on the internet

 and then "Go" to search.

It should come up as a hit.
Photo of Rani Khoury

Rani Khoury

  • 174 Points 100 badge 2x thumb
I see, and then it is a simple as sending the link of the home page of the application, right?
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 52,928 Points 50k badge 2x thumb
Yes, you can email a link to the app or perhaps to a an add record form, depending on that you are trying to accomplish.
Photo of Rani Khoury

Rani Khoury

  • 174 Points 100 badge 2x thumb
Thanks, issue resolved.