Exact form save error

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
  • (Edited)

Exact form error type mismatch "qbbEF". Followed instructions.  App tokens are turned off. Using word 2010 or later. Tried different variations of sign in domain. Even stripped my exact form to no fields and one word of text. Would not save to qb.  I still get the error. Can I insert a blank exact form page into my app, and then edit it?

Photo of dallas

dallas

  • 0 Points

Posted 4 years ago

  • 0
  • 1
Photo of QB_Support_Brian

QB_Support_Brian

  • 20 Points
Hello,



Are you using Word from a Windows machine or a Mac? Also, do you know if your version of word is 32-bit or 64-bit? That error usually has something to do with the version of Word you're running.



Thanks!

Brian
Photo of Dana

Dana

  • 0 Points
I am seeing the same behavior. My Word is 2013 32-bit. I even started from "New Exact Form" and get the error. It seems to be happening as a part of the call to return the existing Exact Forms on the table I selected (which is ZERO). :-)
Photo of Jack

Jack, Champion

  • 50 Points
Hi,

Sorry to put this as an answer as I'm not sure it'll resolve the issue, however it was the only way I could attach a screenshot.

Not sure if this will help but when saving the file, try ticking the option as shown in the screenshot, this may help.

Regards

Jack
Photo of Douglas Vega

Douglas Vega

  • 0 Points
It is due to a VB data type variable mismatch from Word 2007 and above, you migth need a conversion function.

I will attach the template I use with Word 2010 64bits. I hope it helps.
Photo of Shoshana Bokelman

Shoshana Bokelman

  • 150 Points 100 badge 2x thumb
Hi,  Where can I find the attachment for a Word 64-bit Exact form?  I am now getting the type mismatch error on forms on a 32-bit machine where they all worked just weeks ago.  

Alternatively, did something change that make a previously working 32-bit setup stop working?

Thanks.
Photo of Keith

Keith, Champion

  • 1,094 Points 1k badge 2x thumb
ask Quick Base via a support case or
try this link
QuickBase Exact Forms 2010.dotm